Skip navigation
Knowledge Base    Hosting    cPanel: Suhosin.so Error

Suhosin.so Error

Last Updated: Sep 13, 2015

If you look at the error log in you cPanel and see this error, don’t panic! This error is harmless and is not the cause of any problems with your site.

The error simply means that something within your hosting is not up to date with the current version of PHP. You can simply ignore the error. If the error bothers you though, you are able to turn it off. To do this, create a file named php.ini in your public_html folder. Make sure the file permissions are set to 644. Then paste the following into the file: extension=suhosin.so

Once you have saved the file, the error should not show up anymore.

Can't find what you're looking for?

+1 720.249.2374


Monday-Friday   8AM to 6PM Mountain Time, Denver